<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>ED SHEERAN NAILS BBC LIVE LOUNGE PERFORMANCE | 107.3 MaxFM</title>

<link rel="stylesheet" href="http://maxfm.com.au/wp-content/themes/MaxFM-Radio/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="http://maxfm.com.au/wp-content/themes/MaxFM-Radio/css/colorpicker.css" type="text/css" media="screen" />

<link href='http://fonts.googleapis.com/css?family=Droid+Sans:regular,bold' rel='stylesheet' type='text/css'/>
<link href='http://fonts.googleapis.com/css?family=Oswald' rel='stylesheet' type='text/css'/>
<link href='http://fonts.googleapis.com/css?family=Architects+Daughter' rel='stylesheet' type='text/css' />

<link rel="alternate" type="application/rss+xml" title="107.3 MaxFM RSS Feed" href="http://maxfm.com.au/feed/" />
<link rel="alternate" type="application/atom+xml" title="107.3 MaxFM Atom Feed" href="http://maxfm.com.au/feed/atom/" />
<link rel="pingback" href="http://maxfm.com.au/xmlrpc.php" />

<!--[if lt IE 7]>
	<link rel="stylesheet" type="text/css" href="http://maxfm.com.au/wp-content/themes/MaxFM-Radio/css/ie6style.css" />
	<script type="text/javascript" src="http://maxfm.com.au/wp-content/themes/MaxFM-Radio/js/DD_belatedPNG_0.0.8a-min.js"></script>
	<script type="text/javascript">DD_belatedPNG.fix('img#logo, span.overlay, a.zoom-icon, a.more-icon, #menu, #menu-right, #menu-content, ul#top-menu ul, #menu-bar, .footer-widget ul li, span.post-overlay, #content-area, .avatar-overlay, .comment-arrow, .testimonials-item-bottom, #quote, #bottom-shadow, #quote .container');</script>
<![endif]-->
<!--[if IE 7]>
	<link rel="stylesheet" type="text/css" href="http://maxfm.com.au/wp-content/themes/MaxFM-Radio/css/ie7style.css" />
<![endif]-->
<!--[if IE 8]>
	<link rel="stylesheet" type="text/css" href="http://maxfm.com.au/wp-content/themes/MaxFM-Radio/css/ie8style.css" />
<![endif]-->

<script type="text/javascript">
	document.documentElement.className = 'js';
</script>

<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="107.3 MaxFM &raquo; Feed" href="http://maxfm.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="107.3 MaxFM &raquo; Comments Feed" href="http://maxfm.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="107.3 MaxFM &raquo; ED SHEERAN NAILS BBC LIVE LOUNGE PERFORMANCE Comments Feed" href="http://maxfm.com.au/ed-sheeran-nails-bbc-live-lounge-performance/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/maxfm.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=0d431e1f42450821cfa54b174b77c104"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Max FM Radio 107.3FM v.1.1" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jqueri_ui-css'  href='http://maxfm.com.au/wp-content/plugins/player/js/jquery-ui.css?ver=0d431e1f42450821cfa54b174b77c104' type='text/css' media='all' />
<link rel='stylesheet' id='wpsr-socialbuttons-css'  href='http://maxfm.com.au/wp-content/plugins/wp-socializer/public/css/wp-socializer-buttons-css.css?ver=2.4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='et_responsive-css'  href='http://maxfm.com.au/wp-content/themes/MaxFM-Radio/css/responsive.css?ver=0d431e1f42450821cfa54b174b77c104' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://maxfm.com.au/wp-content/themes/MaxFM-Radio/epanel/shortcodes/css/shortcodes.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='http://maxfm.com.au/wp-content/themes/MaxFM-Radio/epanel/shortcodes/css/shortcodes_responsive.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://maxfm.com.au/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='tw-pagination-css'  href='http://maxfm.com.au/wp-content/plugins/tw-pagination/tw-pagination.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='fancybox-css'  href='http://maxfm.com.au/wp-content/themes/MaxFM-Radio/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='http://maxfm.com.au/wp-content/themes/MaxFM-Radio/epanel/page_templates/page_templates.css?ver=1.8' type='text/css' media='screen' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.0.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	  __gaTracker('create', 'UA-5393753-9', 'auto');
  __gaTracker('set', 'forceSSL', true);
  __gaTracker('require', 'displayfeatures');
  __gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://maxfm.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://maxfm.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://maxfm.com.au/wp-content/themes/MaxFM-Radio/js/jquery.cycle.all.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://maxfm.com.au/wp-content/plugins/player/js/jquery-ui.min.js?ver=0d431e1f42450821cfa54b174b77c104'></script>
<script type='text/javascript' src='http://maxfm.com.au/wp-content/plugins/player/js/jquery.transit.js?ver=0d431e1f42450821cfa54b174b77c104'></script>
<script type='text/javascript' src='http://maxfm.com.au/wp-content/plugins/player/js/flash_detect.js?ver=0d431e1f42450821cfa54b174b77c104'></script>
<script type='text/javascript' src='http://maxfm.com.au/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://maxfm.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://maxfm.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://maxfm.com.au/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='IT&#8217;S HERE! KATY PERRY HAS RELEASED NEW MUSIC!' href='http://maxfm.com.au/its-here-katy-perry-has-released-new-music/' />

<link rel="canonical" href="http://maxfm.com.au/ed-sheeran-nails-bbc-live-lounge-performance/" />
<link rel='shortlink' href='http://maxfm.com.au/?p=3324' />
<link rel="alternate" type="application/json+oembed" href="http://maxfm.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmaxfm.com.au%2Fed-sheeran-nails-bbc-live-lounge-performance%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://maxfm.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmaxfm.com.au%2Fed-sheeran-nails-bbc-live-lounge-performance%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
	<link rel="stylesheet" href="http://code.jquery.com/ui/1.10.2/themes/smoothness/jquery-ui.css" />
	<script src="http://code.jquery.com/ui/1.10.2/jquery-ui.js"></script>
	<script src="http://maxfm.com.au/wp-content/plugins/google-mp3-audio-player/jquery.ui.touch-punch.js"></script>
	<script src="http://maxfm.com.au/wp-content/plugins/google-mp3-audio-player/swfobject.js"></script>
	<link rel="stylesheet" href="http://maxfm.com.au/wp-content/plugins/google-mp3-audio-player/style.css" />
	<script type="text/javascript">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</script>
	
	<style type="text/css">
	.codeart-google-mp3-player .download-link{
		display:block;
		padding: 0 5px 0 5px;
		float: left;
	}
	.codeart-google-mp3-player embed{
		float: left;
	}
	.codeart-google-mp3-player{
		overflow: hidden;
	}
	.codeart-google-mp3-player object{
		float: left;
	}
	</style>
	<!--[if gte IE 9]>
		<style type="text/css">
			.gradient {
				filter: none;
			}
		</style>
	<![endif]-->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//maxfm.com.au/?wordfence_logHuman=1&hid=F6F30E72E26FD36DF5EE477E63EDCC98');
</script><!-- <meta name="NextGEN" version="2.1.77" /> -->
<!-- used in scripts --><meta name="et_featured_auto_speed" content="10000" /><meta name="et_disable_toptier" content="0" /><meta name="et_featured_slider_auto" content="1" /><meta name="et_theme_folder" content="http://maxfm.com.au/wp-content/themes/MaxFM-Radio" /><link id='droid_sans' href='http://fonts.googleapis.com/css?family=Droid+Sans' rel='stylesheet' type='text/css' /><style type='text/css'>body { font-family: 'Droid Sans', Arial, sans-serif !important;  }</style><style type='text/css'>body {  }</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />
<!-- WP Socializer - AddThis Config -->
<script type="text/javascript">
<!--
var addthis_config = { 
username: "wp-57018d940b1eb601",
data_track_clickback: true
}
//--></script>
<!-- WP Socializer - End AddThis Config -->

<!--WP Socializer v2.4.9.9 - Scripts Loader-->
<script type="text/javascript">
var wu=["https://platform.twitter.com/widgets.js","https://connect.facebook.net/en_US/all.js#xfbml=1","https://s7.addthis.com/js/300/addthis_widget.js","https://apis.google.com/js/plusone.js"],wc=4;
function wpsrload(){ for(var i=0;i<wc;i++){wpsrasync(wu[i]);} }
function wpsrasync(u){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=u;var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(a,s);} wpsrload();
</script>
<!--End WP Socializer - Scripts Loader-->
<meta property="og:site_name" content="107.3 MaxFM" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="1844887495736823" />
<meta property="og:url" content="http://maxfm.com.au/ed-sheeran-nails-bbc-live-lounge-performance/" />
<meta property="og:title" content="ED SHEERAN NAILS BBC LIVE LOUNGE PERFORMANCE" />
<meta property="og:description" content="Can everybody&#039;s fave ginger ninja do no wrong? Global megastar&nbsp;Ed Sheeran went in to the BBC studios overnight to perform in their Live Lounge, and he nailed not only his songs&nbsp;Bloodstream and&nbsp; Shape Of You, but he also covered&nbsp;Little Mix&#039;s latest song&nbsp;Touch! Let us know what you think of his performance in the comments below!" />
<meta property="og:image" content="http://maxfm.com.au/wp-content/uploads/2017/02/edsheeranlivelounge.jpg" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="260" />
<meta property="article:published_time" content="2017-02-21T19:44:52+00:00" />
<meta property="article:modified_time" content="2017-02-21T19:44:52+00:00" />
<meta property="article:author" content="http://maxfm.com.au/author/maxmacka/" />
<meta property="article:section" content="Celebrities" />
<meta property="article:tag" content="Ed Sheeran" />
<meta property="article:tag" content="Home Feed" />
<meta property="article:tag" content="Trending" />
<link rel="icon" href="http://maxfm.com.au/wp-content/uploads/2016/05/cropped-max-box-4-32x32.png" sizes="32x32" />
<link rel="icon" href="http://maxfm.com.au/wp-content/uploads/2016/05/cropped-max-box-4-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://maxfm.com.au/wp-content/uploads/2016/05/cropped-max-box-4-180x180.png" />
<meta name="msapplication-TileImage" content="http://maxfm.com.au/wp-content/uploads/2016/05/cropped-max-box-4-270x270.png" />
	<style type="text/css">
		#et_pt_portfolio_gallery { margin-left: -41px; margin-right: -51px; }
		.et_pt_portfolio_item { margin-left: 35px; }
		.et_portfolio_small { margin-left: -40px !important; }
		.et_portfolio_small .et_pt_portfolio_item { margin-left: 32px !important; }
		.et_portfolio_large { margin-left: -26px !important; }
		.et_portfolio_large .et_pt_portfolio_item { margin-left: 11px !important; }
	</style>

</head>
<body class="post-template-default single single-post postid-3324 single-format-standard unknown et_includes_sidebar">
		
	<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=341726069325291";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	
	
	
	<div id="header" class="clearfix">
		<a href="http://maxfm.com.au"><img src="http://maxfm.com.au/wp-content/themes/MaxFM-Radio/images/logo-radio-station.png" id="logo" alt="Max FM 107.3 - Radio Station Mid North Coast" title="Max FM 107.3 - Radio Station Mid North Coast" /></a>
		
		<img src="http://maxfm.com.au/wp-content/themes/MaxFM-Radio/images/todays-hottest-music.png" id="todays-hottest-music" />
	</div> <!-- end #header -->
		
		
	<div id="container">
	
		<div id="nav-container">
			<a href="#" id="mobile_nav" class="closed">Navigation<span></span></a>
			<ul id="top-menu" class="nav"><li id="menu-item-1425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1425"><a href="http://maxfm.com.au/">Home</a></li>
<li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-231"><a href="http://www.maxfm.com.au/shows">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-1426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1426"><a href="http://maxfm.com.au/shows/">Program Guide</a></li>
	<li id="menu-item-3221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3221"><a href="http://maxfm.com.au/macka-for-brekky/">Macka For Brekky</a>
	<ul class="sub-menu">
		<li id="menu-item-3276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3276"><a href="http://maxfm.com.au/macka-for-brekky/regular-guests/">Regular Guests</a></li>
	</ul>
</li>
	<li id="menu-item-3322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3322"><a href="http://maxfm.com.au/drive-with-jimmy/">Drive With Jimmy!</a></li>
	<li id="menu-item-538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-538"><a href="http://maxfm.com.au/kyle-jackie-o/">Kyle &#038; Jackie O</a></li>
	<li id="menu-item-2756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2756"><a href="http://maxfm.com.au/news/">News</a></li>
</ul>
</li>
<li id="menu-item-3263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3263"><a href="http://www.maxfm.com.au/music">Music</a></li>
<li id="menu-item-3222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3222"><a href="http://maxfm.com.au/win/">Win</a>
<ul class="sub-menu">
	<li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178"><a href="http://maxfm.com.au/birthdays/">Birthday Book</a></li>
</ul>
</li>
<li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-233"><a href="#">More Info</a>
<ul class="sub-menu">
	<li id="menu-item-249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249"><a href="http://maxfm.com.au/community-switch/">Community Switch</a></li>
	<li id="menu-item-252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="http://maxfm.com.au/advertise/">Advertise</a></li>
	<li id="menu-item-250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250"><a href="http://maxfm.com.au/contact-us/">Contact Us</a></li>
	<li id="menu-item-935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-935"><a href="http://maxfm.com.au/local-content-compliance/">Content Compliance</a></li>
</ul>
</li>
<li id="menu-item-690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-690"><a href="http://maxfm.com.au/max-fm-good-food-guide/">Good Food Guide</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="http://maxfm.com.au/requests/">Make A Request!</a></li>
</ul>		</div><!-- end #nav-container -->
		<div class="clearfix"></div>
		
<div id="content" class="clearfix">
	<div id="left-area">

	<div id="breadcrumbs">
					<a href="http://maxfm.com.au">Home</a> <span class="raquo">&raquo;</span>
				
									<a href="http://maxfm.com.au/category/celebrities/">Celebrities</a> <span class="raquo">&raquo;</span> ED SHEERAN NAILS BBC LIVE LOUNGE PERFORMANCE					</div> <!-- end #breadcrumbs -->	<div id="category-name">
	<div id="category-inner">
				<h1 class="category-title">ED SHEERAN NAILS BBC LIVE LOUNGE PERFORMANCE</h1>
				
						<p class="description">
					<img src="http://maxfm.com.au/wp-content/themes/MaxFM-Radio/images/icon-clock.png" /> <span>22nd February, 2017</span> <img src="http://maxfm.com.au/wp-content/themes/MaxFM-Radio/images/icon-comments.png" /> <span><a href="http://maxfm.com.au/ed-sheeran-nails-bbc-live-lounge-performance/#respond">0 comments</a></span>
			</p>
			</div> <!-- end #category-inner -->
</div> <!-- end #category-name -->
			<div class="entry post clearfix">
						
											
									<div class="post-thumbnail">
						<img src="http://maxfm.com.au/wp-content/uploads/2017/02/edsheeranlivelounge.jpg" class='post-thumb'  alt='ED SHEERAN NAILS BBC LIVE LOUNGE PERFORMANCE' width='630' height='260' />					</div> 	<!-- end .post-thumbnail -->
										
			<div class="wp-socializer-buttons clearfix">


<!-- Start WP Socializer Plugin - Addthis Button -->

<div class="addthis_toolbox addthis_default_style" addthis:url="http://maxfm.com.au/ed-sheeran-nails-bbc-live-lounge-performance/" addthis:title="ED SHEERAN NAILS BBC LIVE LOUNGE PERFORMANCE">
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a><a class="addthis_button_tweet"></a><a class="addthis_counter addthis_pill_style"></a></div>

<!-- End WP Socializer Plugin - Addthis Button -->

</div><p>Can everybody&#8217;s fave ginger ninja do no wrong?</p>
<p>Global megastar&nbsp;<strong>Ed Sheeran</strong> went in to the BBC studios overnight to perform in their Live Lounge, and he nailed not only his songs&nbsp;<em>Bloodstream</em> and&nbsp;<em> Shape Of You</em>, but he also covered&nbsp;<strong>Little Mix</strong>&#8216;s latest song&nbsp;<em>Touch</em>!</p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/Q0bEVrACwTM" frameborder="0" allowfullscreen></iframe></p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/ZaJlLFavP6c" frameborder="0" allowfullscreen></iframe></p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/VovyjWM2Gq0" frameborder="0" allowfullscreen></iframe></p>
<p>Let us know what you think of his performance in the comments below!</p>
<h3>Share and Enjoy</h3>

<!-- Start WP Socializer - Social Buttons - Output -->
<div class="wp-socializer 32px">
<ul class="wp-socializer-jump columns-no">
 <li><a href="http://www.facebook.com/share.php?u=http%3A%2F%2Fmaxfm.com.au%2Fed-sheeran-nails-bbc-live-lounge-performance%2F&amp;t=ED+SHEERAN+NAILS+BBC+LIVE+LOUNGE+PERFORMANCE" title="Share this on Facebook" target="_blank" rel="nofollow"><img src="http://maxfm.com.au/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="Facebook" style="width:32px; height:32px; background: transparent url(http://maxfm.com.au/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -330px; border:0;"/></a></li> 

 <li><a href="http://twitter.com/home?status=ED+SHEERAN+NAILS+BBC+LIVE+LOUNGE+PERFORMANCE%20-%20http%3A%2F%2Fmaxfm.com.au%2Fed-sheeran-nails-bbc-live-lounge-performance%2F%20" title="Tweet this !" target="_blank" rel="nofollow"><img src="http://maxfm.com.au/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="Twitter" style="width:32px; height:32px; background: transparent url(http://maxfm.com.au/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -1386px; border:0;"/></a></li> 

 <li><a href="http://maxfm.com.au/ed-sheeran-nails-bbc-live-lounge-performance/" onclick="addBookmark(event);" title="Add to favorites" target="_blank" rel="nofollow"><img src="http://maxfm.com.au/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="Add to favorites" style="width:32px; height:32px; background: transparent url(http://maxfm.com.au/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -0px; border:0;"/></a></li> 

 <li><a href="http://www.printfriendly.com/print?url=http%3A%2F%2Fmaxfm.com.au%2Fed-sheeran-nails-bbc-live-lounge-performance%2F" title="Print this article" target="_blank" rel="nofollow"><img src="http://maxfm.com.au/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="Print" style="width:32px; height:32px; background: transparent url(http://maxfm.com.au/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -1155px; border:0;"/></a></li> 

 <li><a href="mailto:?to=&subject=ED+SHEERAN+NAILS+BBC+LIVE+LOUNGE+PERFORMANCE&body=Can+everybody%27s+fave+ginger+ninja+do+no+wrong%3F%0D%0A%0D%0AGlobal+megastar%26nbsp%3BEd+Sheeran+went+in+to+the+BBC+studios+overnight+to+perform+in+their+Live+Lounge%2C+and+he+nailed+not+only+his+songs%26nbsp%3BBloodstream+and%26nbsp%3B+Shape+Of+You%2C+but+he+also+covered%26nbsp%20-%20http://maxfm.com.au/ed-sheeran-nails-bbc-live-lounge-performance/" title="Email this" target="_blank" rel="nofollow"><img src="http://maxfm.com.au/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="Email" style="width:32px; height:32px; background: transparent url(http://maxfm.com.au/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -297px; border:0;"/></a></li> 

 <li><a href="http://maxfm.com.au/feed/rss/" title="Subscribe to RSS" target="_blank" rel="nofollow"><img src="http://maxfm.com.au/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="RSS" style="width:32px; height:32px; background: transparent url(http://maxfm.com.au/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -1221px; border:0;"/></a></li> 

 <li><a href="http://www.blogger.com/blog_this.pyra?t&u=http%3A%2F%2Fmaxfm.com.au%2Fed-sheeran-nails-bbc-live-lounge-performance%2F&n=ED+SHEERAN+NAILS+BBC+LIVE+LOUNGE+PERFORMANCE&pli=1" title="Post this on Blogger" target="_blank" rel="nofollow"><img src="http://maxfm.com.au/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="Blogger" style="width:32px; height:32px; background: transparent url(http://maxfm.com.au/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -99px; border:0;"/></a></li> 

 <li><a href="https://plus.google.com/share?url=http%3A%2F%2Fmaxfm.com.au%2Fed-sheeran-nails-bbc-live-lounge-performance%2F" title="Share this on Google Plus" target="_blank" rel="nofollow"><img src="http://maxfm.com.au/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="Google Plus" style="width:32px; height:32px; background: transparent url(http://maxfm.com.au/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -495px; border:0;"/></a></li> 

 <li><a href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fmaxfm.com.au%2Fed-sheeran-nails-bbc-live-lounge-performance%2F&amp;media=http%3A%2F%2Fmaxfm.com.au%2Fwp-content%2Fuploads%2F2017%2F02%2Fedsheeranlivelounge.jpg&amp;description=Can+everybody%27s+fave+ginger+ninja+do+no+wrong%3F%0D%0A%0D%0AGlobal+megastar%26nbsp%3BEd+Sheeran+went+in+to+the+BBC+studios+overnight+to+perform+in+their+Live+Lounge%2C+and+he+nailed+not+only+his+songs%26nbsp%3BBloodstream+and%26nbsp%3B+Shape+Of+You%2C+but+he+also+covered%26nbsp" title="Submit this to Pinterest" target="_blank" rel="nofollow"><img src="http://maxfm.com.au/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="Pinterest" style="width:32px; height:32px; background: transparent url(http://maxfm.com.au/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -1089px; border:0;"/></a></li> 
</ul> 
<div class="wp-socializer-clearer"></div></div>
<!-- End WP Socializer - Social Buttons - Output -->
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://maxfm.com.au/ed-sheeran-nails-bbc-live-lounge-performance/" data-a2a-title="ED SHEERAN NAILS BBC LIVE LOUNGE PERFORMANCE"><a href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fmaxfm.com.au%2Fed-sheeran-nails-bbc-live-lounge-performance%2F&amp;linkname=ED%20SHEERAN%20NAILS%20BBC%20LIVE%20LOUNGE%20PERFORMANCE" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fmaxfm.com.au%2Fed-sheeran-nails-bbc-live-lounge-performance%2F&amp;linkname=ED%20SHEERAN%20NAILS%20BBC%20LIVE%20LOUNGE%20PERFORMANCE', '');" class="a2a_button_facebook"  title="Facebook" rel="nofollow" target="_blank"></a><a href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fmaxfm.com.au%2Fed-sheeran-nails-bbc-live-lounge-performance%2F&amp;linkname=ED%20SHEERAN%20NAILS%20BBC%20LIVE%20LOUNGE%20PERFORMANCE" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fmaxfm.com.au%2Fed-sheeran-nails-bbc-live-lounge-performance%2F&amp;linkname=ED%20SHEERAN%20NAILS%20BBC%20LIVE%20LOUNGE%20PERFORMANCE', '');" class="a2a_button_twitter"  title="Twitter" rel="nofollow" target="_blank"></a><a href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fmaxfm.com.au%2Fed-sheeran-nails-bbc-live-lounge-performance%2F&amp;linkname=ED%20SHEERAN%20NAILS%20BBC%20LIVE%20LOUNGE%20PERFORMANCE" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fmaxfm.com.au%2Fed-sheeran-nails-bbc-live-lounge-performance%2F&amp;linkname=ED%20SHEERAN%20NAILS%20BBC%20LIVE%20LOUNGE%20PERFORMANCE', '');" class="a2a_button_google_plus"  title="Google+" rel="nofollow" target="_blank"></a><a href="https://www.addtoany.com/share" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.addtoany.com/share', '');" class="a2a_dd addtoany_share_save"></a></div></div>									
		</div> <!-- end .entry -->
		
				
					
				
		<!-- You can start editing here. -->

<div id="comment-wrap">

		   <div id="comment-section" class="nocomments">
		  			 <!-- If comments are open, but there are no comments. -->

		  	   </div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ed-sheeran-nails-bbc-live-lounge-performance/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://maxfm.com.au/wp-login.php?redirect_to=http%3A%2F%2Fmaxfm.com.au%2Fed-sheeran-nails-bbc-live-lounge-performance%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
		
</div>		</div> 	<!-- end #left-area -->

	<div id="sidebar">
	<a href="http://www.facebook.com/#!/pages/1073-Max-FM/181230428617356" target="_blank"><img src="http://maxfm.com.au/wp-content/themes/MaxFM-Radio/images/banner-facebook.png" id="sidebar-facebook" /></a>
	<div id="execphp-7" class="widget widget_execphp"><h3 class="title">Current Weather</h3>			<div class="execphpwidget"><!-- weather widget start --><div id="m-booked-custom-widget-52122"> <div class="weather-customize" style="width:350px;"> <div class="booked-weather-custom-160 color-cd7bdd" style="width:350px;" id="width5"> <div class="booked-weather-custom-160-date">Weather, 02 November</div> <div class="booked-weather-custom-160-main more"> <a href="//www.booked.net/weather/forster-30232" class="booked-weather-custom-160-city"> Forster Weather </a> <div class="booked-weather-custom-160-degree booked-weather-custom-C wmd06"><span><span class="plus">+</span>20</span></div> <div class="booked-weather-custom-details"> <p><span>High: <strong><span class="plus">+</span>21<sup>°</sup></strong></span><span> Low: <strong><span class="plus">+</span>13<sup>°</sup></strong></span></p> <p>Humidity: <strong>55%</strong></p> <p>Wind: <strong>S - 21 KPH</strong></p> </div> </div> <div class="booked-weather-custom-160-main more"> <a href="//www.booked.net/weather/taree-30287" class="booked-weather-custom-160-city"> Taree Weather </a> <div class="booked-weather-custom-160-degree booked-weather-custom-C wmd01"><span><span class="plus">+</span>20</span></div> <div class="booked-weather-custom-details"> <p><span>High: <strong><span class="plus">+</span>20<sup>°</sup></strong></span><span> Low: <strong><span class="plus">+</span>18<sup>°</sup></strong></span></p> <p>Humidity: <strong>81%</strong></p> <p>Wind: <strong>NNE - 9 KPH</strong></p> </div> </div> <div class="booked-weather-custom-160-main more"> <a href="//www.booked.net/weather/port-macquarie-30273" class="booked-weather-custom-160-city"> Port Macquarie Weather </a> <div class="booked-weather-custom-160-degree booked-weather-custom-C wmd18"><span><span class="plus">+</span>16</span></div> <div class="booked-weather-custom-details"> <p><span>High: <strong><span class="plus">+</span>16<sup>°</sup></strong></span><span> Low: <strong><span class="plus">+</span>16<sup>°</sup></strong></span></p> <p>Humidity: <strong>100%</strong></p> <p>Wind: <strong>WSW - 8 KPH</strong></p> </div> </div> </div> </div><script type="text/javascript"> var css_file=document.createElement("link"); css_file.setAttribute("rel","stylesheet"); css_file.setAttribute("type","text/css"); css_file.setAttribute("href",'//s.bookcdn.com/css/weather.css?v=0.0.1'); document.getElementsByTagName("head")[0].appendChild(css_file); function setWidgetData(data) { if(typeof(data) != 'undefined' && data.results.length > 0) { for(var i = 0; i < data.results.length; ++i) { var objMainBlock = document.getElementById('m-booked-custom-widget-52122'); if(objMainBlock !== null) { var copyBlock = document.getElementById('m-bookew-weather-copy-'+data.results[i].widget_type); objMainBlock.innerHTML = data.results[i].html_code; if(copyBlock !== null) objMainBlock.appendChild(copyBlock); } } } else { alert('data=undefined||data.results is empty'); } } </script> <script type="text/javascript" charset="UTF-8" src="http://widgets.booked.net/weather/info?action=get_weather_info&ver=4&cityID=30232,30287,30273&type=2&scode=124&ltid=3458&domid=&cmetric=1&wlangID=1&color=cd7bdd&wwidth=350&header_color=ffffff&text_color=333333&link_color=08488D&border_form=1&footer_color=ffffff&footer_text_color=333333&transparent=0"></script><!-- weather widget end -->
  </div>
		</div> <!-- end .widget --><div id="text-2" class="widget widget_text"><h3 class="title">Extra Features</h3>			<div class="textwidget"><div class="widget-extras"><img src="http://maxfm.com.au/wp-content/uploads/2014/02/extra-birthday-book.jpg" /><h3>BIRTHDAY BOOK</h3><a href="http://maxfm.com.au/birthdays">Register a family member or mates birthday here and they could win a double pass to Inflatable World Taree!</a></div><div class="clearfix"></div></div>
		</div> <!-- end .widget --><div id="execphp-4" class="widget widget_execphp"><h3 class="title">TWITTER FEED: FOLLOW US ON TWITTER</h3>			<div class="execphpwidget"><a class="twitter-timeline" href="https://twitter.com/MAXFM1073" data-widget-id="552245833014337536">Tweets by @MAXFM1073</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div> <!-- end .widget --><div id="etfromblogwidget-2" class="widget widget_etfromblogwidget"><h3 class="title">Recent Posts</h3>	
	<ul>
					<li><a href="http://maxfm.com.au/ed-sheeran-nails-bbc-live-lounge-performance/">ED SHEERAN NAILS BBC LIVE LOUNGE PERFORMANCE</a></li>
					<li><a href="http://maxfm.com.au/its-here-katy-perry-has-released-new-music/">IT&#8217;S HERE! KATY PERRY HAS RELEASED NEW MUSIC!</a></li>
					<li><a href="http://maxfm.com.au/kfc-release-the-chizza/">KFC RELEASE &#8220;THE CHIZZA&#8221;: PART CHICKEN, PART PIZZA!</a></li>
					<li><a href="http://maxfm.com.au/ed-sheeran-joins-kyle-jackie-o/">ED SHEERAN JOINS KYLE &#038; JACKIE O!</a></li>
					<li><a href="http://maxfm.com.au/did-we-just-see-jacketgate-2-the-re-jacketing/">DID WE JUST SEE JACKETGATE 2: THE RE-JACKETING?</a></li>
					<li><a href="http://maxfm.com.au/has-t-swift-done-her-last-show-in-2017/">HAS T-SWIFT DONE HER LAST SHOW IN 2017?</a></li>
					<li><a href="http://maxfm.com.au/gosling-efron-others-read-mean-tweets/">GOSLING, EFRON &#038; OTHERS READ MEAN TWEETS!</a></li>
			</ul> <!-- end ul.nav -->
</div> <!-- end .widget --><div id="text-4" class="widget widget_text"><h3 class="title">Connect With Us On Facebook</h3>			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/maxfmtaree?fref=ts" data-width="355" data-height="500" data-hide-cover="false" data-show-facepile="false" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/maxfmtaree"><a href="https://www.facebook.com/maxfmtaree?fref=ts">Max FM 107.3</a></blockquote></div></div></div>
		</div> <!-- end .widget --></div> <!-- end #sidebar --></div> <!-- end #content -->	
		
	</div> <!-- end #container -->
	</div> <!-- end #container -->
	
	
	<div id="footer">
			<div id="footer-content" class="clearfix">
				<div id="footer-widgets" class="clearfix">
					<div id="execphp-3" class="footer-widget widget_execphp"><h4 class="widgettitle"> </h4>			<div class="execphpwidget">Copyright © 2009-2017<br />
Manning Valley Broadcasting<br />
<div style="border-top:2px dashed #999; border-bottom:2px dashed #999; padding: 10px 0px; margin: 10px 0px;"><a href="http://maxfm.com.au/local-content-compliance/">Content Compliance</a></div>
<div id="developed"><a href="http://www.goldenagemedia.com.au" target="_blank" title="Website Design in Taree, NSW">Website Design</a> by <a href="http://www.goldenagemedia.com.au" target="_blank" title="Website Design in Taree, NSW">Golden Age Media</a>.</div></div>
		</div> <!-- end .footer-widget --><div id="etfromblogwidget-4" class="footer-widget widget_etfromblogwidget"><h4 class="widgettitle">Latest Posts</h4>	
	<ul>
					<li><a href="http://maxfm.com.au/ed-sheeran-nails-bbc-live-lounge-performance/">ED SHEERAN NAILS BBC LIVE LOUNGE PERFORMANCE</a></li>
					<li><a href="http://maxfm.com.au/its-here-katy-perry-has-released-new-music/">IT&#8217;S HERE! KATY PERRY HAS RELEASED NEW MUSIC!</a></li>
					<li><a href="http://maxfm.com.au/kfc-release-the-chizza/">KFC RELEASE &#8220;THE CHIZZA&#8221;: PART CHICKEN, PART PIZZA!</a></li>
					<li><a href="http://maxfm.com.au/ed-sheeran-joins-kyle-jackie-o/">ED SHEERAN JOINS KYLE &#038; JACKIE O!</a></li>
			</ul> <!-- end ul.nav -->
</div> <!-- end .footer-widget --><div id="nav_menu-2" class="footer-widget widget_nav_menu"><h4 class="widgettitle">Quick Links</h4><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-3250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3250"><a href="http://maxfm.com.au/macka-for-brekky/">Macka&#8217;s Drive</a></li>
<li id="menu-item-710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-710"><a href="http://maxfm.com.au/kyle-jackie-o/">Kyle &#038; Jackie O&#8217;s Hour of Power</a></li>
<li id="menu-item-3251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3251"><a href="http://maxfm.com.au/win/">Win</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://maxfm.com.au/community-switch/">Community Switch</a></li>
<li id="menu-item-187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187"><a href="http://maxfm.com.au/advertise/">Advertise With Us</a></li>
<li id="menu-item-259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259"><a href="http://maxfm.com.au/local-content-compliance/">Content Compliance</a></li>
<li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="http://maxfm.com.au/contact-us/">Contact Us</a></li>
<li id="menu-item-709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-709"><a href="http://maxfm.com.au/max-fm-good-food-guide/">Max FM Good Food Guide</a></li>
</ul></div></div> <!-- end .footer-widget -->				</div> <!-- end #footer-widgets -->
			</div> <!-- end #footer-content -->
		</div> <!-- end #footer -->
		
	
	
	<script src="http://maxfm.com.au/wp-content/themes/MaxFM-Radio/js/jquery.easing.1.3.js" type="text/javascript"></script>
<script src="http://maxfm.com.au/wp-content/themes/MaxFM-Radio/js/superfish.js" type="text/javascript"></script>
<script src="http://maxfm.com.au/wp-content/themes/MaxFM-Radio/js/custom.js" type="text/javascript"></script>	<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://maxfm.com.au/wp-content/themes/MaxFM-Radio/js/jquery.flexslider-min.js?ver=1.0'></script>
<script type='text/javascript' src='http://maxfm.com.au/wp-content/themes/MaxFM-Radio/js/et_flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='http://maxfm.com.au/wp-includes/js/comment-reply.min.js?ver=0d431e1f42450821cfa54b174b77c104'></script>
<script type='text/javascript' src='http://maxfm.com.au/wp-content/plugins/wp-socializer/public/js/wp-socializer-bookmark-js.js?ver=2.4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"1844887495736823"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://maxfm.com.au/wp-content/themes/MaxFM-Radio/epanel/page_templates/js/fancybox/jquery.easing-1.3.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://maxfm.com.au/wp-content/themes/MaxFM-Radio/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://maxfm.com.au/wp-content/themes/MaxFM-Radio/epanel/page_templates/js/et-ptemplates-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='http://maxfm.com.au/wp-includes/js/wp-embed.min.js?ver=0d431e1f42450821cfa54b174b77c104'></script>
<div id="fb-root"></div>	
	
	<p id="back-top"><a href="#home"><span></span></a></p>
	
	
</body>
</html>